Содержание

1. Введение в MyMoney
1.1. Предисловие
1.2. Первое знакомство с MyMoney
1.3. Основные понятия
1.4. Интерфейс MyMoney
1.5. Начало работы с программой
1.6. Горячие клавиши
2. Структура программы
3. Работа с базами данных
4. Главная страница программы
5. Где хранятся деньги?
5.1. Счета
5.2. Работа со счетами
6. Кто кому должен?
6.1. Долги
6.2. Работа с долгами
7. Планирование доходов и расходов
7.1. Работа с планировщиком
8. Сколько, когда, куда, за что?
8.1. Отчеты и графики


Введение в MyMoney

MyMoney - Это довольно мощная, функциональная и в тоже время удобная и простая в освоении программа для ведения "домашней бухгалтерии". Программа имеет настолько понятный и удобный интерфейс, что даже человек не знакомый с компьютером, легко сможет работать после первых минут ознакомления с программой. MyMoney позволяет вести учет на одном или нескольких "счетах". Счетами можно назвать обычный кошелек, копилку или сейф, счет в банке или кредитную карту или даже денежные средства у членов Вашей семьи. Программа всегда напомнит вам о том, кто и сколько денег Вам должен или кому должны Вы, какие и когда Вас ожидают доходы или расходы. Кроме того в программу встроено восемь отчетов и графиков, которые дадут Вам любую необходимую информацию. MyMoney - необходимый инструмент для тех, кто привык считать деньги.


Предисловие

Данное руководство поможет Вам легко и быстро научиться работать с программой MyMoney. Содержание справочной системы изложено в такой форме, что Вам не придется долго искать ответ на интересующий Вас вопрос.

Желаем приятной работы!


Первое знакомство

Программа MyMoney содержит в себе 5 основных окон (страниц):

1. Главная
2. Деньги
3. Долги
4. Планирование
5. Отчеты и графики

Интерфейс программы выглядит как Веб-страница, что очень очень удобно. Структура MyMoney настолько простая, что даже человек незнакомый с компьютером легко обучится работать с программой. В программе представленны все необходимые отчеты и графики с помощью которых Вы в любой момент сможете узнать о текущем состоянии дел, а также вывести информации за любой интересующий Вас период времени. В пограмме встроен довольно мощный алгоритм взаимосвязи между таблицами. Например при создании, изменении или удалении записи долга, автоматически происходят изменения на том счете с которым связана запись долга или если вы на странице счетов изменяете какую-то запись которая относится к долгам, то на странице долгов эта запись также будет изменена. Так что Ваши финансы будут в балансе.


Основные понятия

Здесь описаны некоторые понятия, которые присутствуют в программе MyMoney. Чтобы у Вас не было трудностей в работе с программой, советуем прочитать этот раздел.

База данных - файл содержащий всю информацию о Ваших финансовых операциях.

Баланс - разница между приходом и расходом денежных средств на определенный момент времени.

Запись - строка в таблице. Вы можете создать, изменить или удалить запись. На странице долгов запись может содержать подзаписи, т.е. возвраты долга, которых может быть несколько.

Конечный баланс - это те денежные средства которые остаются на Ваших счетах после подсчета приходов и расходов.

Отчет - это таблица, которая отображает Вам какие-либо проанализированные данные. Отчет вы можете сохранить или распечатать.

Начальный баланс - сумма которая существует у Вас на момент создания счета. Если начальный баланс введен не верно, Вы можете изменить его в любое время.

Остаток - это те денежные средства которые остаются на Ваших счетах после подсчета приходов и расходов.

Перевод - перемещение денежных средств с одного счета на другой. При создании записи перевода на одном счета, она автоматически создастся на том счете с которым связано перемещение. То же самое происходит и с операцией изменения и удаления записи перевода.

Приход - операция, когда осуществляется пополнение Вашего счета. В таблицах колонка "Приход" отображает прибытие денежных средств.

Расход - операция, когда осуществляется снятие денежных средств с Вашего счета. В таблицах колонка "Расход" отображает затраты.

Счет - это то, где хранятся Ваши деньги. Счетом можно назвать Ваш кошелек, сейф, банковский счет, Вашу кредитную карту или даже денежные средства членов Вашей семьи.


Интерфейс MyMoney.

Интерфейс программы представлен в виде Веб-страницы. Так же как и в интернете Вам придется "бродить" по ссылкам и заполнять различные формы. Для перехода по ссылкам с клавиатуры воспользуйтесь кнопкой <TAB>. Слева каждой страницы располагаются необходимые команды для осуществления часто используемых операций. Справа текущая информация, таблицы и кнопки.

В верхней части экрана располагается меню, а чуть ниже небольшая панель инструментов с заголовком текущей страницы и кнопками для навигации.

Вообщем интерфейс программы очень удобен для восприятия и разработан с учетом того, чтобы пользователь сразу же сориентировался как работать с программой. Надеемся, что с таким удобным и понятным интерфейсом Вам не придется часто обращатся к справочной системе.


Начало работы с программой

После первого запуска программы Вы увидите страницу, где Вам будет предложено создать или открыть базу данных.

Для начала советуем открыть демонстрационную базу данных (файл demo.mym находящийся в одной папке с MyMoney). Если Вы не желаете открывать базу данных, то Вам необходимо создать ее. После создания Вам надо будет ввести наименования счетов и их начальный баланс. Для этого щелкните на ссылке <создать счет> или зайдите на страницу "Деньги", затем нажмите соответствующую кнопку и в появившемся окне введите название счета и начальный баланс и валюту в которой будет вестись учет на данном счете.

Редактировать список валют Вы можете в справочнике "Валюты" (см. меню "Справочники\Валюта").


Горячие клавиши.

В этом разделе описаны кнопки на клавиатуре, которыми вы можете воспользоватся для удобства в работе с программой.

Ctrl + N - Создать новую базу данных.

Ctrl + O - Открыть базу данных.

Ctrl + P - Печать текущей информации на странице.

Tab - Переход по ссылкам или по элементам страниц.

Enter - В таблицах открывает запись для изменения. На странице "Деньги" открывает выделенный курсором счет. При навигации по ссылкам, открывает выделенную ссылку.

Ins - Создать запись.

Del - Удалить запись.

F1 - Выхов справочной системы

F2 - Переход на "Главную страницу".

F5 - Переход на страницу "Деньги".

F6 - Переход на страницу "Долги".

F7 - Переход на страницу "Планирование".

F8 - Переход на страницу "Отчеты и графики".


Структура программы

Основная таблица - это таблица счетов, куда записываются все денежные операции.

После таблицы счетов, вторая по важности считается таблица долгов. При создании записи долга, автоматически создается запись прихода или расхода на выбранном счете (в зависимости от того - Вы должны или Вам должны). При удалении или изменении записи долга, происходят изменения и на выбранном счете. Также, если вы измените или удалите запись долга на счете, то таблица долгов также будет изменена. При внесении возврата долга, запись дублируется и на счете с которым связан долг. Если же вы удаляете запись долга на счете или в таблице долгов, то все возвраты также будут удалены.

Таблица Планирование не связана ни с какой-либо другой таблицой. Единственная связь - это перенос записи из таблицы планирование в таблицу счета. При занесении планирования на счет, запись удаляется в таблице планирование и создается в таблице выбранного Вами счета.Например решили Вы через пару недель приобрести телевизор. Вводите запись расхода на странице "Планирование", где указываете дату ожидаемых затрат. Когда подойдет время к совершению покупки, программа выдаст Вам сообщение на Главной странице и отметит запись красным цветом на странице "Планирование". Нажав кнопку <Занести> Вы занесете этот расход на Ваш счет. Т.е. эта функция программы предназначена для учета ожидаемых доходов и расходов.


Работа с базами данных

В MyMoney предусмотрена возможность использования нескольких баз данных. Для чего это нужно? Например для того, чтобы каждый член Вашей семьи смог вести свой учет или если Вы ведете учет по годам, то можете создавать базу данных каждый год.

Для создания базы данных Вам необходимо зайти в меню "Файл" и выбрать пункт "Создать" (можно нажать на клавиатуре <Ctrl+N>), в появившемся окне введите название новой базы данных. Теперь Вы можете начинать работать с базой данных.

Для открытия базы данных зайдите в меню "Файл" и выбирите пункт "Открыть" (можно нажать на клавиатуре <Ctrl+O>), в появившемся окне найдите нужный файл и откройте его.

Чтобы установить пароль на текущую базу данных, зайдите в меню "Файл" и выберите пункт "Пароль". После это Вы должны указать пароль и нажать кнопку "OK".

Чтобы снять пароль с базы данных, Вам нужно оставить поле "Новый пароль" пустым и нажать кнопку "OK".


Главная страница программы

При запуске программы Вы попадаете на "Главную страницу" программы. Если база данных не создана или была закрыта после последнего запуска программы, то на "Главной странице" отобразится предложение создать или открыть базу данных.

Если же база данных загружена, то на этой странице отображаются ссылки для перехода на другие страницы, краткие отчеты и напоминающие сообщения. Для перехода по ссылкам Вы должны щелкнуть левой клавишей мыши на нужной ссылке.


Где хранятся деньги?

Основная функция программы - это конечно же учет движения Ваших денежных средств. Все операции происходят на счетах. Счетами могут быть: Ваш кошелек, кредитная карта, счет в банке, сейф или денежные средства у членов Вашей семьи. На странице деньги Вы можете увидеть список счетов.

Для создания счета нажмите соответсвующую кнопку и в появившемся окне введите его название и начальный баланс. Для открытия счета выбирите нужный счет и щелкните на нем два раза левой кнопкой мыши.


Счета

Счет - это хранилище Ваших денежных средств. Список счетов Вы можете увидеть в таблице "Деньги". Вы можете создавать, изменять названия и начальный баланс счета. При удалении счета, удаляются и все записи связанные с ним в таблицах долги и планирование.


Работа со счетами

На странице cчетов Вы можете увидеть таблицу операций прихода, расхода и переревода денежных средств. Эту таблицу Вы можете сохранить в формате HTML или распечатать на принтере.

Для создания записи нажмите кнопку <Создать>. Выбирите тип записи (Приход, Расход, Перевод). Введите все необходимые данные и нажмите кнопку <OK>.

Если Вы удаляете запись перевода, то запись на счете с которым связан перевод также будет удалена. То же самое происходит и при изменении записи перевода.


Кто кому должен?

Вся информация о долгах хранится на странице Долги. На этой странице Вы можете увидеть мини-отчет о долгах. Этот мини-отчет Вы можете сохранить или распечатать на принтере.

Страница долги разделяется на две таблицы: Вам должны и Вы должны. Выбрав соответсвующую ссылку Вы можете открыть таблицу с долгами.


Долги

Зайдя на страницу долгов Вы увидете две ссылки: Вам должны и Вы должны. Для отображения таблицы долгов выбирите нужную ссылку.


Работа с долгами

При создании записи долга, автоматически создается запись прихода или расхода на выбранном счете (в зависимости от того - Вы должны или Вам должны). При удалении или изменении записи долга, происходят изменения и на выбранном счете. Также, если вы измените или удалите запись долга в таблице счетов, то таблица долгов также будет изменена. При внесении возврата долга, запись дублируется на счете с которым связан долг. Если же вы удаляете запись долга на счете или в таблице долгов, то все возвраты также будут удалены.

Возвратов может быть несколько. Т.е. например заняли у Вас определенную сумму. Чтобы отметить возврат долга Вам необходимо будет выбрать запись долга и нажать кнопку <Возвраты>. Создаете запись возврата, где указываете сумму возврата и дату. После этого автоматически происходят изменения в записи долга и на балансе того счета, который связан с этим долгом. Вы можете создать еще несколько записей возврата, если долг возвращается частями.


Планирование доходов и расходов

Эта функция программы предназначена для ввода ожидаемых доходов или расходов. На странице "Планирование" вы увидете таблицу со всеми ожидаемыми доходами и расходами. Эту таблицу Вы можете сохранить или распечатать.


Работа с планировщиком

Планировать можно доходы или расходы. Например решили Вы через пару недель приобрести телевизор. Вводите запись расхода на странице "Планирование", где указываете дату ожидаемых затрат.

Когда подойдет время к совершению покупки, программа выдаст Вам сообщение на Главной странице и отметит запись красным цветом на странице "Планирование". Нажав кнопку <Занести> Вы занесете этот расход на Ваш счет.


Сколько, когда, куда, за что?

В программе предусмотренно девять отчетов и графиков, которые дадут Вам почти любую необходимую информацию. На странице "Отчеты и графики" Вы можете выбрать необходимый отчет.


Отчеты и графики

В программе предусмотренно восемь отчетов:

Мой бюджет
Быстрый отчет и график показывающий состояние Ваших счетов

Мои доходы
Отчет и график показывающий Ваши доходы за определенный период времени

Мои расходы
Отчет и график показывающий Ваши расходы за определенный период времени

Баланс доходов и расходов
Отчет и график показывающий соотношение доходов и расходов

Мне должны
Отчет показывающий когда, кто и сколько Вам должен денег

Я должен
Отчет показывающий когда, кому и сколько Вы должны денег

Планируемые доходы
Отчет показывающий какие вы запланировали доходы и когда их необходимо занести

Планируеме расходы
Отчет показывающий какие вы запланировали расходы и когда их необходимо занести

Динамика остатков
Отчет и график показывающий динамику остатков на определенном счете за год или за месяц

После выбора отчета открывается страница, где отображаются данные по этому отчету. Вы можете сохранить или распечатать отчет.

Для вывода графика установите флажок "График" на левой панели страницы. Вы также можете сохранить или распечатать текущий график.


Покупка программы

Купить Online (нажмите на эту ссылку, что оформить заказ через интернет)

При оформлении заказа Вам необходимо будет указать серийный номер программы, который Вы можете узнать в окне "О программе" (см. меню "Справка>О программе...").

Зарегистрированные пользователи, получают новые версии программы БЕСПЛАТНО, для этого Вам нужно, скачать новую версию MyMoney с сайта www.planetsoft.ru и ввести Ваш регистрационный номер в окне регистрации программы.


Лицензионное соглашение

Лицензия на использование и распространение

Программа MyMoney распространяется по принципу "попробуй перед тем, как купить". Это означает, что:

1. Всеми авторскими правами на MyMoney эксклюзивно владеет автор программы - Дураков Игорь (далее Автор).

2. Вы можете использовать эту программу с ограниченными функциональными возможностями. Если вы хотите пользоваться этой программой с полными функциональными возможностями, то Вы ДОЛЖНЫ оплатить лицензию на использование программы.

3. Зарегистрированная копия MyMoney не может быть сдана в аренду или дана напрокат, но может быть передана в полном комплекте, если получающее лицо согласно с данной лицензией.

4. Незарегистрированная демонстрационная версия MyMoney может распространяться свободно в том виде, в котором она поставляется . Никакие физические или юридические лица не имеют права взимать оплату за распространение MyMoney. Вам разрешается распространять эту программу вместе с каким-либо печатным изданием. Разрешается располагать эту программу на любом возможном количестве электронных досок объявлений, FTP-сайтов и т.п. Распространение программы на компакт-дисках (CD-ROM) также допускается при условии неизменности оригинального архива.

5. Для регистрации вы должны оплатить лицензию на использование программы. Более подробная информация указана на странице www.planetsoft.ru/mymoney/buy.htm.

6. Программа MyMoney распространяется по принципу "как есть". при этом не предусматривается никаких гарантий, явных или подразумеваемых. Вы используете ее на свой собственный риск. Автор и продавец не отвечает за потери данных, повреждения, потери прибыли или любые другие виды потерь, связанные с использованием (правильным или неправильным) этой программы. Перед приобретением Вы должны всесторонне протестировать пригодность и надежность работы продукта в ваших условиях. Если Вы обнаружили ошибки до регистрации и, тем не менее, зарегистрировали программу, это означает, что Вы смирились с ними. Любые указания на ошибки будут приниматься нами, но мы не можем гарантировать, что мы сможем исправить их.

7. Вы не можете использовать, копировать, эмулировать, клонировать, сдавать в аренду, давать напрокат, продавать, изменять, декомпилировать, дизассемблировать, передавать лицензированную программу или ее часть иначе, чем это описано в данной лицензии. Любое подобное неавторизованное использование приводит к немедленному и автоматическому прекращению действия этой лицензии и может повлечь за собой уголовное и/или гражданское преследование.

8. Установка и использование MyMoney свидетельствует о согласии с условиями данной лицензии.

9. Если вы не согласны с условиями данной лицензии, то должны удалить файлы MyMoney со своих устройств хранения информации и отказаться от использования данной программы.

Все упомянутые торговые марки принадлежат их собственникам.


Новые возможности программы

1. Исправлена ошибка возникающая при большом описании записей
(только при создании новой базы, в базах от ранних версий не поддерживается)
2. Исправлена ошибка возникающая в отчетах "Мои доходы" и "Мои расходы
возникающая при отсутсвии видов доходов или расходов в справочнике


Регистрация программы

Перед регистрацией программы Вы должны оплатить лицензию на использование MyMoney. После получения регистрационного номера выберите в программе пункт меню "Справка", затем "Регистрация программы". В появившемся окне введите Ваш регистрационный номер и нажмите кнопку "OK".

Если Вы уже являетесь зарегистрированным пользователем программы, то Вы можете воспользоватся уже существующем у Вас регистрационным номером.